Stworzyłem nowy projekt .NET Core 3.1 i zainstalowałem MIP SDK 1.7.133 Via Nuget

Napisałem jakiś kod, aby pobrać etykiety czułości, a wszystko działa dobrze, ale ciągle uzyskuję tego ostrzeżenia, że pakiet MIP SDK nie może obsługiwać .NET Core 3.1 (choć działa)

warning NU1701: Package 'Microsoft.InformationProtection.File 1.7.133' was restored using '.NETFramework,Version=v4.6.1, .NETFramework,Version=v4.6.2, .NETFramework,Version=v4.7, .NETFramework,Version=v4.7.1, .NETFramework,Version=v4.7.2, .NETFramework,Version=v4.8' instead of the project target framework '.NETCoreApp,Version=v3.1'. This package may not be fully compatible with your project.

Jaki może być problem?

1
Asaf Epelbaum 18 październik 2020, 15:38

1 odpowiedź

Najlepsza odpowiedź

Przepraszam. Jest to błąd w pakiecie. Planujemy naprawić i zwolnić aktualizację w tym miesiącu.

2
Tom Moser 19 październik 2020, 03:56