Chcę być w stanie wykonać następujące czynności: - Wymienić wszystkie słowa i frazy w kolumnie A - Utworzyć listę wybranych słów i fraz w kolumnie B - Policzyć, ile razy dowolne słowo/fraza w kolumnie B występuje w kolumnie A

=LICZ.JEŻELI(A:A,B:B) nie działa =sum(ArrayFormula(--regexmatch(A2:A, JOIN("|",B2:B)))) nie działa

Powyższe działa tylko wtedy, gdy tylko jedno słowo kluczowe pojawia się w kolumnie B, ale ustawia się na 0 po dodaniu drugiego

-1
manc 16 listopad 2018, 13:45

1 odpowiedź

Najlepsza odpowiedź

Zobacz, czy to działa

=ArrayFormula(countif(A2:A, "*"&filter(B2:B, len(B2:B))&"*"))
1
JPV 16 listopad 2018, 14:12