Myślałem, że są jakieś wtyczki javascript lub innego typu, które dodadzą obsługę css3 i html5 do starych przeglądarek (szczególnie np.). Nie mogłem znaleźć żadnego w google. Chodzi o to, że naprawdę lubię używać CSS3 do stylizacji zamiast używać obrazów itp. Nie wszystko dobrze, ale jak wiecie nie wygląda to dobrze w starych przeglądarkach, więc zastanawiałem się, czy jest coś, co mogłoby być skończyłem tu?

0
Ilja 27 luty 2012, 17:00

2 odpowiedzi

Najlepsza odpowiedź

Spróbuj tego: http://www.modernizr.com/

4
Manatok 27 luty 2012, 17:02

Na stronie modernizr znajduje się lista z wieloma tzw. wypełniaczami dla wszystkich nowych technologii przeglądarek: https://github.com/Modernizr/Modernizr/wiki/HTML5-Cross-browser-Polyfills

1
owzim 27 luty 2012, 18:11